Back to overview
Resolved

Database maintenance

Jun 10, 2026 at 1:00am UTC  –  Jun 10, 2026 at 1:00am UTC
Affected services
RemovedEDM

Resolved
Jun 10, 2026 at 1:00am UTC

We will be conducting maintance to both our website and our Discord bot. During the maintenance window, the website will be placed in read-only and the bot will be turned off.

Created
Jun 10, 2026 at 1:00am UTC

Maintenance ended